Bart's Weblog

Just a blog…

Symantec Backup Exec reports warning regarding lsi_sas.sys after V2V conversion

Posted by bartvdw on 0808/0303/2012

Noticed this detail when I migrated some machines between a stand-alone ESXi 5.0 host and a cluster (no shared storage or anything) using vConverter 5.0 for Windows Server 2008 R2 machines: after the V2V conversion Symantec Backup Exec 2010 R3 reported a warning "Backup- \\SERVER.vanwellen.be\System?StateVSS Snapshot warning. File c:\windows\\systemroot\system32\drivers\lsi_sas.sys is not present on the snapshot."

What actually happens is that the following registry has been altered, reconfigure the key with the original (and correct) value solves the warning! No restart needed.

HKLM\SYSTEM\CurrentControlSet\services\LSI_SAS\ImagePath

Bad value (after V2V): \SystemRoot\system32\drivers\lsi_sas.sys

Good value (original): system32\drivers\lsi_sas.sys

Advertisements

3 Responses to “Symantec Backup Exec reports warning regarding lsi_sas.sys after V2V conversion”

  1. Tim said

    Don’t just change this entry.
    Doing this will provide you a successful backup, but you would be unable to reboot the server.
    After a reboot, you’ll get a BSoD mentioning it can’t find its boot device.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: